PingPlotter Cloud - We're doing some maintenance and restarting a server. Total downtime should be about 5 minutes. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
We're doing some maintenance and restarting a server. Total downtime should be about 5 minutes.
Resolved
Major outage
Started about 3 years ago
Lasted 4 minutes
Affected
Backend Data Collection
Major outage from 7:04 AM to 7:08 AM
Updates
Resolved
February 27, 2022 at 7:08 AM
Resolved
February 27, 2022 at 7:08 AM
All done!
Investigating
February 27, 2022 at 7:04 AM
Investigating
February 27, 2022 at 7:04 AM
Back shortly!